node-sassをrebuildする際にHTTP error 404 Not Foundと出た



というエラー。

node.jsのバージョンはv6.9.1でしたがv5を使えばいいみたい

nodist(windows用のnode.jsのバージョン管理)がインストールされていたのでここからインストール

再度node-sass のrebuildを実行

無事rebuildされました

404 not found on npm install sass (darwin-x64-47_binding.node) #1299
https://github.com/sass/node-sass/issues/1299

ちなみに以下のようなエラーが出た場合も、ライブラリが対応していないバージョンなのが原因のようです。

node v5を指定したところ、表示されなくなりました。

シェアする

  • このエントリーをはてなブックマークに追加

フォローする